Supported OpenFOAM® versions

Introduction

OpenFOAM® versions which can be used with SimFlow:

SimFlow 4.0

OF 4.0 - 6 and 1606+ - 1812+

SimFlow 3.1

OF 2.3.0 - 4.1 and 1606+ - 1612+

SimFlow 3.0

OF 2.2.0 - 3.0 and 3.0+

SimFlow 2.0

OF 2.2.0 - 2.3.1

SimFlow 1.0

OF 2.1.0 - 2.2.1

In order to ensure consistency between SimFlow and the OpenFOAM® version you want to use, a proper OpenFOAM® version must be selected in the SimFlow launcher .